CVE-2026-58564

High

Description

Dell Command Update (DCU), versions prior to 5.7.1, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Filesystem access for attacker.

SeverityHigh
CVSS7.8
Exploit probability—
ProductDell Command Update
PublishedAug 19, 2026
First seenAug 19, 2026
Weakness typeCWE-276CWE-276

How to fix

Affected products

ProductAffected versionsFixed in
dell command_updatev < 5.7.15.7.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.