CVE-2026-59173

High

Description

Uncontrolled Resource Consumption vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.13, from 10.0.0 through 10.1.2. Users are recommended to upgrade to version 9.1.14 or 10.1.3, which fixes the issue.

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Traffic Server
PublishedJul 18, 2026
First seenJul 18, 2026

How to fix

Update
  • apache traffic_server9.2.14, 10.1.3 or later

Affected products

ProductAffected versionsFixed in
apache traffic_server9.0.0 ≤ v < 9.2.14, 10.0.0 ≤ v < 10.1.39.2.14, 10.1.3

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.