CVE-2026-59264
High
Description
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
SeverityHigh
CVSS7.8
Exploit probability—
Product
OpenOffice
PublishedNov 4, 2026
First seenNov 4, 2026
Weakness typeCWE-427CWE-427
How to fix
Update
- Apache OpenOffice4.1.17 or later
- apache openoffice4.1.17 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache OpenOffice | v ≤ 4.1.16 | 4.1.17 |
| apache openoffice | v < 4.1.17 | 4.1.17 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.