CVE-2026-61372

High

Description

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache Jena Fuseki. This issue affects Apache Jena Fuseki: through 6.1.0. Users are recommended to upgrade to version 6.2.0, which fixes the issue.

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Jena Fuseki
PublishedAug 3, 2026
First seenAug 3, 2026

How to fix

Update
  • apache jena_fuseki6.2.0 or later

Affected products

ProductAffected versionsFixed in
apache jena_fusekiv < 6.2.06.2.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.