CVE-2026-62188

High

Description

OpenClaw @openclaw/feishu versions 2026.6.6 and earlier contain an incorrect authorization vulnerability in which the Feishu permission tools could ignore per-account disablement settings. When the affected feature is enabled and reachable, a lower-trust caller or configured input path could perform actions that should have required a stronger authorization or policy check. The issue is fixed in version 2026.6.9.

SeverityHigh
CVSS8.1
Exploit probability—
Product@openclaw/feishu
PublishedJul 13, 2026
First seenJul 13, 2026

How to fix

Update
  • @openclaw/feishu2026.6.9 or later
  • openclaw openclaw\/feishu2026.6.9 or later

Affected products

ProductAffected versionsFixed in
@openclaw/feishunpmv < 2026.6.92026.6.9
openclaw openclaw\/feishuv < 2026.6.92026.6.9

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.