CVE-2026-62193

Medium

Description

OpenClaw versions 2026.6.5 before 2026.6.9 contain a vulnerability in the plugin install wrappers that could skip the install policy (authorization) check. When the affected feature is enabled and reachable, a lower-trust caller or a configured input path could execute or persist actions beyond the caller's intended authorization. Impact depends on the operator's configuration and whether lower-trust input can reach the affected path. The issue is fixed in 2026.6.9.

SeverityMedium
CVSS4.9
Exploit probability—
ProductOpenclaw
PublishedJul 13, 2026
First seenJul 13, 2026

How to fix

Update
  • openclaw openclaw2026.6.9 or later

Affected products

ProductAffected versionsFixed in
openclaw openclaw2026.6.5 ≤ v < 2026.6.92026.6.9

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.