CVE-2026-67267
Medium
Description
Dell Command Update (DCU), versions prior to 5.7.1, contain an Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information disclosure.
SeverityMedium
CVSS5.5
Exploit probability4. percentile0.1%
ProductDell Command Update
PublishedAug 19, 2026
First seenAug 19, 2026
Weakness typeCWE-497CWE-497
How to fix
Update
- dell command_update5.7.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| dell command_update | v < 5.7.1 | 5.7.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.