CVE-2026-68060

High

Description

A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Qpid Broker-j
PublishedAug 5, 2026
First seenAug 5, 2026

How to fix

Update
  • apache qpid_broker-j10.1.0 or later

Affected products

ProductAffected versionsFixed in
apache qpid_broker-jv < 10.1.010.1.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.