CVE-2026-68077
Medium
Description
An authenticated attacker can craft a disposition frame with large or illegal ranges causing excessive CPU usage due to naive range handling, leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
SeverityMedium
CVSS6.5
Exploit probability—
Product
Apache Qpid Broker-j
PublishedAug 5, 2026
First seenAug 5, 2026
Weakness typeCWE-606CWE-606
How to fix
Update
- apache qpid_broker-j10.1.0 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache qpid_broker-j | v < 10.1.0 | 10.1.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.