CVE-2026-69223

Critical

Description

Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

SeverityCritical
CVSS9.1
Exploit probability—
ProductApache Allura
PublishedAug 11, 2026
First seenAug 11, 2026

How to fix

Update
  • apache allura1.19.1 or later

Affected products

ProductAffected versionsFixed in
apache allurav < 1.19.11.19.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.