CVE-2026-70596
Medium
Description
Ghost is a Node.js content management system. From 4.9.0 until 6.54.1, an input validation issue allowed any staff user to create a post with content in feature_image_caption that could be used to hijack another staff user's Ghost Admin session, resulting in privilege escalation. This issue is fixed in 6.54.1.
SeverityMedium
CVSS4.3
Exploit probability—
Product
Ghost
PublishedAug 5, 2026
First seenAug 5, 2026
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- ghost6.54.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| ghostnpm | 4.9.0 ≤ v < 6.54.1 | 6.54.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.