CVE-2026-71901

High

Description

Improper Control of Resource Identifiers ('Resource Injection') vulnerability in Apache OFBiz. An authenticate user with access to sfa component can override the service to use on vcard import and access to other service. This issue affects Apache OFBiz: before 24.09.08. Users are recommended to upgrade to version 24.09.08, which fixes the issue.

SeverityHigh
CVSS8.1
Exploit probability—
ProductApache OFBiz
PublishedNov 5, 2026
First seenNov 5, 2026
Weakness typeCWE-99CWE-99

How to fix

Update
  • Apache Software Foundation Apache OFBiz24.09.08 or later

Affected products

ProductAffected versionsFixed in
Apache Software Foundation Apache OFBizv < 24.09.0824.09.08

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2026-71901 · Apache OFBiz · Dark Radar