CVE-2026-73237

Medium

Description

XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

SeverityMedium
CVSS6.1
Exploit probability—
ProductApache Allura
PublishedAug 12, 2026
First seenAug 12, 2026
Weakness typeCWE-80CWE-80

How to fix

Update
  • apache allura1.19.1 or later

Affected products

ProductAffected versionsFixed in
apache allura1.10.0 ≤ v < 1.19.11.19.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.