CVE-2026-73240

Critical

Description

Specifically crafted inputs may lead to git argument injection in Apache Allura. This issue affects Apache Allura: before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

SeverityCritical
CVSS9.8
Exploit probability—
ProductApache Allura
PublishedAug 12, 2026
First seenAug 12, 2026
Weakness typeCWE-88CWE-88

How to fix

Update
  • apache allura1.19.1 or later

Affected products

ProductAffected versionsFixed in
apache allurav < 1.19.11.19.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.