CVE-2026-75015
Description
Insufficiently Protected Credentials vulnerability in Apache Syncope. Audit events, when sent to the configured store, are not sufficiently masked for the sensitive values they might carry on their payloads, thus allowing administrators to access such sensitive values. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
How to fix
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Software Foundation Apache Syncope | 3.0.0-M0 ≤ v ≤ 3.0.16, 4.0.0-M0 ≤ v ≤ 4.0.7, 4.1.0-M0 ≤ v ≤ 4.1.2 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.