CVE-2026-76208

High

Description

phpMyFAQ versions 3.1.0 through 4.1.6 contain an authentication bypass vulnerability in AuthLdap::create(). When LDAP authentication is enabled, after a successful LDAP bind the code calls User::setStatus('active') unconditionally, which overwrites the account_status column of a pre-existing local account from 'blocked' to 'active'. As a result, a user whose local phpMyFAQ account has been administratively blocked can restore their account and log in by authenticating via LDAP. The state transition is not logged, so administrators cannot detect that the block was overridden. Fixed in 4.1.7.

SeverityHigh
CVSS8.2
Exploit probability—
ProductPhpmyfaq
PublishedAug 19, 2026
First seenAug 19, 2026
Weakness typeCWE-778CWE-778

How to fix

Update
  • phpmyfaq phpmyfaq4.1.6 or later

Affected products

ProductAffected versionsFixed in
phpmyfaq phpmyfaq3.1.0 ≤ v < 4.1.64.1.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2026-76208 · Phpmyfaq · Dark Radar