CVE-2026-78318

Medium

Description

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Syncope. The notification message, as optionally shown by Console's and Enduser's login pages can be instructed to display HTML tags with unsafe JS inline, via malicious HTTP link generation. This issue affects Apache Syncope: from 4.0.4 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

SeverityMedium
CVSS6.1
Exploit probability—
ProductApache Syncope
PublishedSep 14, 2026
First seenSep 14, 2026

How to fix

Affected products

ProductAffected versionsFixed in
Apache Software Foundation Apache Syncope4.0.4 ≤ v ≤ 4.0.7, 4.1.0-M0 ≤ v ≤ 4.1.2—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.