CVE-2026-78336

High

Description

Insertion of sensitive information into sent data vulnerability in Apache Syncope. Any authenticated user can query for the list of available OIDC providers configured for SSO with Console and Enduser. The returned payload contains all configuration settings, including client secrets, regardless of the entitlements owned by the caller. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Syncope
PublishedSep 14, 2026
First seenSep 14, 2026
Weakness typeCWE-201CWE-201

How to fix

Affected products

ProductAffected versionsFixed in
Apache Software Foundation Apache Syncope3.0.0-M0 ≤ v ≤ 3.0.16, 4.0.0-M0 ≤ v ≤ 4.0.7, 4.1.0-M0 ≤ v ≤ 4.1.2—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2026-78336 · Apache Syncope · Dark Radar