CVE-2026-81270
High
Description
Apache Allura: exposure of non-public information via search. This issue affects Apache Allura: through 1.20.0. Users are recommended to upgrade to version 1.21.0, which fixes the issue.
SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Allura
PublishedSep 4, 2026
First seenSep 4, 2026
Weakness typeCWE-200Sensitive information exposure
How to fix
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Software Foundation Apache Allura | v ≤ 1.20.0 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.