CVE-2026-90627
Medium
Description
The flat file database driver in Apache Openoffice versions through 4.1.16 allows a crafted document to read the contents of any local file without asking the user. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
SeverityMedium
CVSS5.5
Exploit probability—
Product
Openoffice
PublishedNov 4, 2026
First seenNov 4, 2026
Weakness typeCWE-552CWE-552
How to fix
Update
- Apache Openoffice4.1.17 or later
- apache openoffice4.1.17 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Openoffice | v ≤ 4.1.16 | 4.1.17 |
| apache openoffice | v < 4.1.17 | 4.1.17 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.