CVE-2026-90628
High
Description
An uncontrolled memory access in the PDF export code of Apache OpenOffice versions through 4.1.16 allows a crafted CFF font to cause a stack overflow problem, causing program crash or memory corruption, or even running other code. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
SeverityHigh
CVSS7.3
Exploit probability—
Product
Apache Openoffice
PublishedNov 4, 2026
First seenNov 4, 2026
Weakness typeCWE-121CWE-121
How to fix
Update
- apache openoffice4.1.17 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache openoffice | v < 4.1.17 | 4.1.17 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.